Wróć   America's Army PL > America's Army 3 > Szukam pomocy AA3

Odpowiedz
 
Narzędzia wątku
Stare 01-14-2010, 21:38   #1
Dario^
Major General
 
Zarejestrowany: 11 May 2004
Miasto: Wałbrzych
Wiadomości: 381
Domyślnie Windows 7 x64 słaba wydajność

Witam

Nie wiem czemu na na mapce Ranch gra u mnie strasznie wolno chodzi. Na starcie mapki na ustawieniach High i rozdzielczości 1360x768 mam około 10FPS poleceniem "Stat FPS" pokazuje mi około 120-150 ms na ustawieniach LOW mam około 22FPS . W pomieszczeniach prędkość wzrasta do 40-65 FPS (16-20 ms)i da się już w miarę normalnie grać ale na zewnątrz budynku w ogóle Inne plansze działają normalnie.

Inny problem to to że podczas wgrywania plansz (napis Loading...) muzyka gra przez około 4 sekundy później zacina się i nie gra wcale . Dźwięk podczas rozgrywki działa normalnie . Przez RADTools odgrywają sie normalnie bo to są zwykłe filmiki w formacie .bik w folderze *STEAM\steamapps\common\america's army 3\AA3Game\Movies

Jakieś pomysły

Mój Sprzęt :
Core i5 750
ATI HD4850 512MB
4 GB DDR3 1600MHz
Sprawdzałem na sterownikach 9.12 i 10.1 beta,

EDIT :

Przeinstalowałem jeszcze raz Catalysty 10.1 beta i teraz gra chodzi doskonale na wszystkich mapach .

Ostatnio edytowany przez Dario^ : 01-15-2010 o 17:11 Powód: Autołączenie postów
Dario^ jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 02-03-2010, 10:34   #2
Dario^
Major General
 
Zarejestrowany: 11 May 2004
Miasto: Wałbrzych
Wiadomości: 381
Domyślnie

Znalazłęm problem z wydajnością gry Problemem był program "Asus GameOSD". Odinstalowałem i teraz gra działa wyśmienicie
Dario^ jest offline   Odpowiedz z Cytatem
Stare 03-24-2010, 12:54   #3
JaceQ07
 
Zarejestrowany: 24 Mar 2010
Wiadomości: 1
Domyślnie

Jak do tej pory mam dokładnie taki sam problem
(Po przesiadce z winXPx64 na Win7...
Zainstalowanie najnowszych sterowników do karty nie pomogło..

Spróbuję wywalić ASUS Gamera...
Pozdrawiam.
--------------------------------------------------------------------------------
- - Automatycznie połączona wiadomość - -
- - zamiast pisać jeden post pod drugim używaj przycisku EDYTUJ --
--------------------------------------------------------------------------------
Dario^ - Jesteś cudotwórcą - normalnie działa super-hiper...
Dzięki!

PS> Dla potomnych:
Wyłączenie aplikacji GamerOSD - nie pomogło (zaktualizowanie -też.
Tylko permanentne i ostateczne WYWALENIE Aplikacji.
Hooah !

Ostatnio edytowany przez JaceQ07 : 03-24-2010 o 12:54 Powód: Autołączenie postów
JaceQ07 jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 10:12.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl