Wróć   America's Army PL > America's Army 3 > Szukam pomocy AA3

Odpowiedz
 
Narzędzia wątku
Stare 01-08-2012, 23:02   #1
gyniek
 
Zarejestrowany: 08 Jan 2012
Wiadomości: 5
Domyślnie Problem z PB

Witam jestem tutaj nowy , jak i jako nowy zaczynam tą przygodę z grą .
Do rzeczy , problem polega na tym że podczas połączenia Multiplayer i wgrania się mapy , nagle wywala mnie z info .

Tutaj pierwsze info.
http://imageshack.us/photo/my-images/191/pb1.png/

Tutaj Drugie info .
http://imageshack.us/photo/my-images/10/pb2d.png/

Generalnie dalej na stronie jest napisane o zapisaniu stronyz PB w pliku pb steam. Lecz to nie pomaga.

Proszę o pomoc w tej kwestii . Odrazu piszę że jestem początkującym graczem w to , także proszę o wyrozumiałość = zrozumienie. Hejterom dziękuje z góry.

Pzdr Grzesiek
gyniek jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 01-09-2012, 06:53   #2
Louis
General
 
Zarejestrowany: 20 Feb 2008
Miasto: Gliwice
Wiadomości: 2023
Wyślij wiadomość przez AIM do Louis wyślij wiadomość poprzez Skype do
Domyślnie

Sprawdź ustawienia zapory raczej wygląda to na to iż masz zablokowane procesy:
-PnkBstrA.exe,
-PnkBstrB.exe.

Dodaj je do wyjątków zapory.
__________________

Louis jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 07:25   #3
gyniek
 
Zarejestrowany: 08 Jan 2012
Wiadomości: 5
Domyślnie

No właśnie tak też myślałem wcześniej ale nie . Bo grałem już kilka dni temu . Nagle właśnie pojawiło się to , ale sprawdziłem w zaporach mam to włączone . Wieć może jakieś inne pomysły ? Całkowicie usunąć AA3 i wgrać jeszcze raz ?
gyniek jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 08:35   #4
Louis
General
 
Zarejestrowany: 20 Feb 2008
Miasto: Gliwice
Wiadomości: 2023
Wyślij wiadomość przez AIM do Louis wyślij wiadomość poprzez Skype do
Domyślnie

Cytat:
Napisał gyniek Zobacz Wiadomość
No właśnie tak też myślałem wcześniej ale nie . Bo grałem już kilka dni temu . Nagle właśnie pojawiło się to , ale sprawdziłem w zaporach mam to włączone . Wieć może jakieś inne pomysły ? Całkowicie usunąć AA3 i wgrać jeszcze raz ?
Sprawdź Integralność plików gry w STEAM'ie we właściwościach gry to znajdziesz (w bibliotece gier STEAM'a)
__________________

Louis jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 09:01   #5
gyniek
 
Zarejestrowany: 08 Jan 2012
Wiadomości: 5
Domyślnie

Sprawdziłem , czytałem poradnik wszystko co tam jest napisane zrobiłem...
Dalej problem ten sam .

http://imageshack.us/photo/my-images/835/pb3.png/

Update zrobiłem z tej strony przeinstalowałem AA3 , nic nie pomaga.
Naprawdę nie mam pojęcia co jest przyczyną tego problemu.
gyniek jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 09:49   #6
Louis
General
 
Zarejestrowany: 20 Feb 2008
Miasto: Gliwice
Wiadomości: 2023
Wyślij wiadomość przez AIM do Louis wyślij wiadomość poprzez Skype do
Domyślnie

Zrób tak jak jest tutaj
http://www.youtube.com/watch?v=rXjMfVWN-pY
__________________

Louis jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 11:15   #7
gyniek
 
Zarejestrowany: 08 Jan 2012
Wiadomości: 5
Domyślnie

No byłem pełen optymizmu bo tego nie robiłem , lecz okazało się to samo co wyżej... Chyba moja przygoda jak szybko się rozpoczeła , tak samo szybko się skończyła . Hmm już nie mam pojęcia co zrobić żeby to zaczeło działać.
gyniek jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 16:42   #8
Louis
General
 
Zarejestrowany: 20 Feb 2008
Miasto: Gliwice
Wiadomości: 2023
Wyślij wiadomość przez AIM do Louis wyślij wiadomość poprzez Skype do
Domyślnie

Mam jeszcze jeden pomysł w przeglądarce serwerów zaznacz opcję Enable Punkbuster.Tak coś sądzę że masz ją niezaznaczoną.
__________________

Louis jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 16:46   #9
gyniek
 
Zarejestrowany: 08 Jan 2012
Wiadomości: 5
Domyślnie

eee to też sprawdzałem
Naprawdę już nie mam pomysłu co może być powodem że PB prosi o manulaną aktualizację . Jak to robię to niestety dalej kicha i płacz + zgrzytanie zębów :/

Dodatkowo przed chwilką dosłownie jeszcze raz sprawdziłem poprawność plików lokalnych. Pojawiło mi się takie info .

http://imageshack.us/photo/my-images/818/pb4.png/

Hmm , ale przeinstalowałem dziś AA3 . Więc generalnie ja już załamuje ręce . Nie wiem co można wywalczyć z tym...

Ostatnio edytowany przez gyniek : 01-09-2012 o 16:58
gyniek jest offline   Odpowiedz z Cytatem
Stare 01-09-2012, 19:24   #10
BrYK
Moderator
General
 
Zarejestrowany: 25 Jan 2004
Miasto: Łobez
Wiadomości: 7011
Wyślij wiadomość przez AIM do BrYK Wyślij wiadomość przez Yahoo do BrYK
Domyślnie

Twój problem nie dotyczy gry i PB jaki takich - masz problem z komputerem i/lub systemem - sprawdź dokładnie ustawienia konta (uprawnienia admina), programy działające w tle, zdarzenia i błędy systemowe, zdarzenia zapory i AV, obecność nieproszonych gości, itp, itd.
__________________
BrYK jest offline   Odpowiedz z Cytatem
Stare 01-24-2013, 14:50   #11
xonitrox
 
Zarejestrowany: 24 Jan 2013
Wiadomości: 1
Domyślnie

Witam mam Identyczny problem :/ Robilem wszystko jak kolega wyżej pojawily sie może jakies nowe odpowiedzi na nasz problem?
xonitrox jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 08:08.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl