Wróć   America's Army PL > America's Army 2.8.x > Szukam Pomocy 2.8.x > Kącik Linuxa

Odpowiedz
 
Narzędzia wątku
Stare 03-05-2011, 18:42   #1
Pan Moris
 
Zarejestrowany: 05 Mar 2011
Miasto: Katowice
Wiadomości: 7
Domyślnie Jak zmienić opcje gry bez jej uruchamiania?

Mam taki problem jak napisałem w temacie- (Gram na Linuxie)

Więc pobrałem AA i gra działała (tylko że bez odgłosów [lecz nie jest to dla mnie ważne])
Przerobiłem wszystkie misję początkowe treningowe oprócz ostatniej -mapa MOUT... i tu nastąpił problem gdyż po wybraniu broni podszedłem do drzwi i gra mi się wyłączyła próbowałem kilka razy i za każdym razem to samo, pogrzebałem więc nieco w opcjach i OpenGL zmieniłem na Software i gra po uruchomieniu od razu mi się wyłącza JAk naprawić mój błąd wyłączania się gry? Oraz jak zmienić opcje gry bez jej uruchamiania?

reinstal nie pomógł
Pan Moris jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 03-05-2011, 18:44   #2
Remek
General
 
Zarejestrowany: 17 Jun 2003
Wiadomości: 1503
Wyślij wiadomość przez AIM do Remek
Domyślnie

w pliczku ArmyOps.ini gdzieś na początku, zmień na
Kod:
[Engine.Engine]
;RenderDevice=D3DDrv.D3DRenderDevice
RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=Engine.NullRenderDevice
;RenderDevice=OpenGLDrv.OpenGLRenderDevice
;RenderDevice=PixoDrv.PixoRenderDevice
AudioDevice=ALAudio.ALAudioSubsystem
Remek jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 18:51   #3
Pan Moris
 
Zarejestrowany: 05 Mar 2011
Miasto: Katowice
Wiadomości: 7
Domyślnie

Nie posiadam takiego pliku ;/
Może być to jeden z tych ?
http://img854.imageshack.us/content_...zutekranu.png#

Oraz jestem wdzięczny za twoją szybko odpowiedz
Pan Moris jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 18:57   #4
-misiu
General
 
Zarejestrowany: 14 Oct 2004
Wiadomości: 728
Domyślnie

Raz, http://icculus.org/lgfaq/#dotarmy
Dwa, Default.ini zawiera te same informacje co ArmyOps.ini tuz po instalacji gry.

Mysle, ze odpalenie gry z terminala da ci wiecej informacji co jest nie tak.
Przeszukaj oficjalne-angielskojezyczne forum ubuntu.

ps.
Remek, napraw mi bnc!
__________________

Steam - Muzyka - Poprzednio

Ostatnio edytowany przez -misiu : 03-05-2011 o 19:14
-misiu jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 19:02   #5
Pan Moris
 
Zarejestrowany: 05 Mar 2011
Miasto: Katowice
Wiadomości: 7
Domyślnie

Niestety po zmianie nadal to samo
Pan Moris jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 19:06   #6
Remek
General
 
Zarejestrowany: 17 Jun 2003
Wiadomości: 1503
Wyślij wiadomość przez AIM do Remek
Domyślnie

Aaaa, zły dział
usun default.ini (dla pewnosci skopiuj go gdzies)
Remek jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 19:10   #7
Pan Moris
 
Zarejestrowany: 05 Mar 2011
Miasto: Katowice
Wiadomości: 7
Domyślnie

Zrobione i brak zmian
Pan Moris jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 19:15   #8
Remek
General
 
Zarejestrowany: 17 Jun 2003
Wiadomości: 1503
Wyślij wiadomość przez AIM do Remek
Domyślnie

a americas czasem nie tworzy w katalogu domowym ukrytego pliku z ustawieniami?

w terminalu wpisz ls -a i pokaz co wyskoczylo, lub w nautilusie (czy jak to tam sie pisze) przejdz do katalogu domowego, ctrl+h i zobacz czy nie masz katalogu .armyops albo podobnego. Jeżeli jest w środku pewno bedzie jakieś *.ini Buckup plików i wywal
Remek jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 19:16   #9
-misiu
General
 
Zarejestrowany: 14 Oct 2004
Wiadomości: 728
Domyślnie

Cytat:
Napisał Remek Zobacz Wiadomość
a americas czasem nie tworzy w katalogu domowym ukrytego pliku z ustawieniami?

w terminalu wpisz ls -a i pokaz co wyskoczylo, lub w nautilusie (czy jak to tam sie pisze) przejdz do katalogu domowego, ctrl+h i zobacz czy nie masz katalogu .armyops albo podobnego. Jeżeli jest w środku pewno bedzie jakieś *.ini Buckup plików i wywal
Wlasnie o tym pisalem.
__________________

Steam - Muzyka - Poprzednio
-misiu jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 19:19   #10
Pan Moris
 
Zarejestrowany: 05 Mar 2011
Miasto: Katowice
Wiadomości: 7
Domyślnie

http://img651.imageshack.us/i/zrzutekranu1vw.png/

Jest coś takiego=
.armyops250

Co z tym zrobić? <jestem zielonym linuxianem>

-Po wpisaniu w terminal
moris@jerzy-desktop:~$ '/home/moris/pvp/armyops'
Can't find file for package 'PixoDrv'

History:

Exiting due to error

Ostatnio edytowany przez Pan Moris : 03-06-2011 o 07:43
Pan Moris jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 19:27   #11
Remek
General
 
Zarejestrowany: 17 Jun 2003
Wiadomości: 1503
Wyślij wiadomość przez AIM do Remek
Domyślnie

Cytat:
Napisał -misiu Zobacz Wiadomość
Wlasnie o tym pisalem.
No to dobrze pamiętałem

@BNC
Grrr, http://webchat.quakenet.org/ kanał #aao.pl wbij, wytłumaczę póki jestem

A jak nie, to usuń ten folder i tyle Powinien się na nowo utworzyć przy uruchamianiu gry.
--------------------------------------------------------------------------------
- - Automatycznie połączona wiadomość - -
- - zamiast pisać jeden post pod drugim używaj przycisku EDYTUJ --
--------------------------------------------------------------------------------
Ty Misio tam cały czas siedzi :/

Rozwiązanie

A więc dla potomnych:

W terminalu wklepujemy
1. cd .armyops250/System
2. rm ArmyOps.ini

@ maLENstwo czek dis
Cytat:
[21:50] <+Pan_Moris> Jesteście Zajebiści

Ostatnio edytowany przez Remek : 03-05-2011 o 19:47 Powód: Autołączenie postów
Remek jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 20:07   #12
Pan Moris
 
Zarejestrowany: 05 Mar 2011
Miasto: Katowice
Wiadomości: 7
Domyślnie

Przykro mi że znów was nękam lecz ciągle mam bład podczas treningu "MOUT" (gra wyłącza się przed otwarciem drzwi) jest to część podstawowego treningu i bez niego nie mam dostępu do Gry on line oraz innych misji :/

Wpis z Terminala

moris@jerzy-desktop:~$ '/home/moris/pvp/armyops'
Cheat protection disabled
open /dev/[sound/]dsp: No such file or directory
Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
Defaulting to false
Signal: SIGSEGV [segmentation fault]
Aborting.


Crash information will be saved to your logfile.
moris@jerzy-desktop:~$

Ostatnio edytowany przez Pan Moris : 03-05-2011 o 20:09
Pan Moris jest offline   Odpowiedz z Cytatem
Stare 03-05-2011, 20:10   #13
Remek
General
 
Zarejestrowany: 17 Jun 2003
Wiadomości: 1503
Wyślij wiadomość przez AIM do Remek
Domyślnie

http://aa25assist.sourceforge.net/

Pobierz, zainstaluj, pobaw się w dziale settings ustawieniami dźwięku. Może odzyskanie dźwięku pomoże. Jak nie jutro będziemy wojować dalej.
Remek jest offline   Odpowiedz z Cytatem
Stare 03-06-2011, 07:43   #14
Pan Moris
 
Zarejestrowany: 05 Mar 2011
Miasto: Katowice
Wiadomości: 7
Domyślnie

Zainstalowałem, pobawiłem się zmieniłem opcje odgłosów na Pulse Audio i gra działa normalnie
Dziękuję za całą pomoc!
Pan Moris jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 05:26.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl