Wróć   America's Army PL > America's Army 2.8.x > Szukam Pomocy 2.8.x

Odpowiedz
 
Narzędzia wątku
Stare 10-15-2005, 17:06   #201
bny
Second Lieutenant
 
Zarejestrowany: 18 Nov 2003
Wiadomości: 192
Wyślij wiadomość przez ICQ do bny Wyślij wiadomość przez MSN do bny
Domyślnie

ale kilkukrotna strata gracza podczas meczu to troche za duzo rzadko mozna sobie na to pozwolic, mniejsza z tym :wink:
wielkie thx.
poszukam jeszcze, powiem zeby pobawil sie sterownikami.
jeszcze raz dzieki.
jak odkryje tajemnice CE to dam znac :wink:
__________________
www.fragout.pl
bny jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 10-15-2005, 17:58   #202
IIPen
Moderator
General
 
Zarejestrowany: 28 Mar 2004
Wiadomości: 2092
Domyślnie

Cytat:
Napisał BrYK
Cytat:
Napisał -eQ.bunn.-
ograniczyc sie udalo ale neistety dalej uniemozliwia granei to np w meczach bo co nam po zawodniku ktory bedzie mial ciritala 4-5 razy w meczu...
A mu osobiscie nie pozwala to na przyjemne granie

Format c:
2 razy formatowal
No nic dzieki jeszcze poszukam moze cos znajde... jedno przypuszczenie padlo na jego karte graf. Geforce4 MX to zadne cudo a gdzies slyszalem ze czesto sprawia wiele klopotow. Ale pewien tego nie jestem.
CE w meczu nie sa niczym dziwnym i niespotykanym. Czasem wystepowanie CE przeciaga troche mecz.

Na jego miejscu kombiniwalbym ze sterownikami (rozne wersje) i ograniczyl ilosc aktywnych procesow do minimum.

Czasami CE sa powodoane przez lacze kijowej jakosci - duzo pl, wysoki ping.
czasami moga byc skutkiem ubocznym OC
komp po overclocku moze byc nie stabilny z jakis przyczyn wlasnie akurat w AA...
IIPen jest offline   Odpowiedz z Cytatem
Stare 11-12-2005, 18:54   #203
kamilus1000
Corporal
 
Zarejestrowany: 11 Nov 2005
Wiadomości: 2
Domyślnie

u mnie problem rozwiazalo uruchomienie na windows Me do trj pory zadnych CE... na Xp CE przy kazdym wejsciu na server
kamilus1000 jest offline   Odpowiedz z Cytatem
Stare 11-12-2005, 23:42   #204
Polak.
Lieutenant General
 
Zarejestrowany: 28 Jan 2005
Wiadomości: 758
Wyślij wiadomość przez MSN do Polak. Wyślij wiadomość przez Yahoo do Polak.
Domyślnie

Cytat:
Napisał kamilus1000
u mnie problem rozwiazalo uruchomienie na windows Me do trj pory zadnych CE... na Xp CE przy kazdym wejsciu na server
CE nie zależy według mnie od systemu operacyjnego...
Polak. jest offline   Odpowiedz z Cytatem
Stare 11-13-2005, 06:45   #205
fufu.maks
First Lieutenant
 
Zarejestrowany: 01 Dec 2004
Wiadomości: 183
Wyślij wiadomość przez AIM do fufu.maks Wyślij wiadomość przez MSN do fufu.maks
Domyślnie

Wczoraj testowałem zmodifokowane biosy do Abita NF7, dręczyła mnie niestabilna praca komputera i ostatnio bardzo częste CE, których wczęśniej praktycznie nie było.

Po wgraniu zmodifikowanego biosu "D27 619R2 by Trats" gdzie CPC jest on (ponoć dzięki temu gry tak nie zamulają) CE i zwiechy ustały! Oprócz tego CPC ON, w biosie są powyłączane opcje:

FSB Spred Spectrum
AGP Spred Spectrum
CPU Thermal-Thretting
Enhance PCI Performance
CPU Disconnect Function


Nie wiem o co chodzi, ale teraz AAO jest stabilny jak skała! Wczoraj grałem ok 4h i zero CE, do tego nie mam już efektu "freezów" że co jakiś czas miałem przycięcie obrazu i spadki FPS.
Gra teraz chodzi bezproblemowo na ustawieniach ultra high, cienie on etc, do tego FSAAx2, AAx4. Normalnie szok, gra nie laguje, fps jest wysoki no i zero CE!
fufu.maks jest offline   Odpowiedz z Cytatem
Stare 11-13-2005, 11:52   #206
kamilus1000
Corporal
 
Zarejestrowany: 11 Nov 2005
Wiadomości: 2
Domyślnie

jednak w oprogramowaniu tez cos jest bo w biosie nic nie robilem a po na drugim systemie dziala bez zarzutu... sprobuje xp na czysto postawic i odpalac po kazdym doistalowanym sterowniku i programie
kamilus1000 jest offline   Odpowiedz z Cytatem
Stare 11-19-2005, 19:26   #207
iFOR.shark
Second Lieutenant
 
Zarejestrowany: 25 Aug 2004
Wiadomości: 161
Wyślij wiadomość przez AIM do iFOR.shark Wyślij wiadomość przez Yahoo do iFOR.shark
Domyślnie

Mój problem z Critikal error jest trochę innego gatunku

Mam postawiony serwer w trybie tournament
przykładowo mecz 4 rundy po 2 na stronę
przy zakończeniu meczu w momencie zakończenia 4 rundy wszyscy gracze z windowsem dostają critikal errora.
Ten kto ma linuxa utrzymuje się na serwerze.
komunikat wygląda tak:

Cytat:
Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2207 MHz with 1023MB RAM
Video: NVIDIA GeForce FX 5700 (7189)

General protection fault!

History: UObject::execFWrite <- UObject:rocessEvent
<- (SuperAdmin Insurgent_Camp.SuperAdmin, Function AGP.HumanController.TournamentWriteResultsFile)
<- RemoteCall <- HandleStream <- UActorChannel::ReceivedBunch <- (Actor SuperAdmin)
<- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch
<- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket
<- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet
<- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Insurgent Camp
<- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc
<- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free
dodam że po takim zdarzeniu serwer serwer stoi dalej
dzieje się tak tylko w trybie tournament
próbowalimy na różnych mapach...
różną ilość rund.......
ustawienia serwera w trybie tournament:
plik textowy

screeny z konsoli admina:
configuration
rules
tournament

podejrzewam że coś jest źle ustawione w trybie tournament
jesli macie jakieś sugestie chętnie wysłucham
iFOR.shark jest offline   Odpowiedz z Cytatem
Stare 11-20-2005, 06:17   #208
HetmanKielce
Captain
 
Zarejestrowany: 29 Jun 2003
Miasto: Warszawa Praga South
Wiadomości: 105
Wyślij wiadomość przez ICQ do HetmanKielce Wyślij wiadomość przez Yahoo do HetmanKielce
Domyślnie

Zagramy w najblizszym czasie w trybie tournament wspolnie (zaloguje sie z linuxa SuSE 9.3 64_x86) sprawdzimy czy bede mial CE. Jezeli sprawdzi sie to co napisales i nie bede mial CE to sprawa jest jasna.

Wg mnie wszystko jest ok a CE wynika z:
-zlej obslugi protokolu TCP przez gre w srodowisku WIN
-zlej obslugi protokolu przez sam system
-zle napisanych bibliotek systemowych (Direct Connect)-zle okreslona specyfikacja powoduje bugi w grze
-zle napisanych bibliotek gry z tego samego powodu
Przyczyna wydaje sie jedna: Windows to srodowisko zamkniete i developerzy bazuja na specyfikacjach, ktore udostepnia producent co w wiekszosci przypadkow jest niepelne (wzgledy patentowe itp) zatem ciezko jest oprogramowac biblioteki (moze byc rowniez tak ze same biblioteki sa zle napisane). Linux to srodowisko otwarte i kazdy z developerow ma wglad w budowe i funkcjonalnosc bibliotek i wie co i jak dziala. Z reszta sam czas powstawania wersji gry mowi sam za siebie.

Moim zdaniem wersje linuxowe są o wiele bardziej dopracowane. Jeszcze nie zdarzyl mi się CE w tym systemie. Sprawdzimy to w najblizszym czasie Shark - moze nawet dzis.

Na naszej stronie i forum jest szeroki opis dot. linuxa i aao w jego srodowisku, jezeli beda jakies sugestie co do umieszczenia innych artykulow prosze pisac na moj e-mail lub PM przez forum CKSS
__________________
http://battletracker.com/playerstats/aao/36737/ - America's Army 2.5

https://www.americasarmy.com/soldier/2136040/psn/career-stats <- statystyki AA: PG na Playstation 4

Mój PSNID: HetmanWawa
fragment gameplayu z PS4 -> https://www.youtube.com/watch?v=m62hkk102hU

HetmanKielce jest offline   Odpowiedz z Cytatem
Stare 11-20-2005, 08:36   #209
drobin
Specialist
 
Zarejestrowany: 18 Nov 2005
Wiadomości: 1
Domyślnie

witam, Help Me Po wjesciu na serwer zanim wybiore strone tego "konfliktu zbrojnego " gra wylatuje no i CE :


Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2085 MHz with 511MB RAM
Video: NVIDIA GeForce FX 5200 (7184)

General protection fault!

History: UGameEngine::Tick <- Level Mout McKenna <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


Co tu poradzic? mam AA 2.5 full zainstalowany. Jest jakas rada bo z tego co czytałem na forum to tylko Linux poradzi.
drobin jest offline   Odpowiedz z Cytatem
Stare 11-20-2005, 09:15   #210
BrYK
Moderator
General
 
Zarejestrowany: 25 Jan 2004
Miasto: Łobez
Wiadomości: 7011
Wyślij wiadomość przez AIM do BrYK Wyślij wiadomość przez Yahoo do BrYK
Domyślnie

To zacznij rozumiec co czytasz - w tym temacie masz dosc rad i porad aby poradzic sobie z tym problemem.
__________________
BrYK jest offline   Odpowiedz z Cytatem
Stare 11-20-2005, 13:36   #211
HetmanKielce
Captain
 
Zarejestrowany: 29 Jun 2003
Miasto: Warszawa Praga South
Wiadomości: 105
Wyślij wiadomość przez ICQ do HetmanKielce Wyślij wiadomość przez Yahoo do HetmanKielce
Domyślnie

Cytat:
Napisał drobin
witam, Help Me!! Po wjesciu na serwer zanim wybiore strone tego "konfliktu zbrojnego :)" gra wylatuje no i CE :


Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2085 MHz with 511MB RAM
Video: NVIDIA GeForce FX 5200 (7184)

General protection fault!

History: UGameEngine::Tick <- Level Mout McKenna <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


Co tu poradzic? mam AA 2.5 full zainstalowany. Jest jakas rada bo z tego co czytałem na forum to tylko Linux poradzi.
Problem naruszenia (odwołania się) zaalokowanej pamięci, która nie podlega zapisowi. Powody to:
1. Zbyt lub źle przetaktowana pamięć,
2. Pamięci źle pracują w DualChannel
3. Uszkodzony moduł pamięci (wykorzystaj program do gruntownego testowania pamięci)
4. Zbyt mało RAM (lub plik wymiany jest za mały)
- jeżeli możesz to:
0. Przywróć domyslne/fabryczne ustawienia BIOS (dla przypadków 1,2 i 3)
1. Uruchom kompa na pożyczonych modułach pamięci (dla przypadków 2 i 3)
2. Jeżeli bedzie ok (bez CE) to uruchom kompa podmieniając jeden z pożyczonych modułów RAM na swoj.
3. Jeżeli których z modułów jest wadliwy powinieneś go wykryć
4. Pożycz od kogoś więcej pamięci i sprawdź czy będziesz miał CE

Pamięci pożycz od kogoś komu dobrze pracuje gra. Reinstalowanie gry raczej nie pomoże ci, zawsze uzyskasz to samo.
Kilka słów wyjaśnienia:
System przy starcie rezerwuje całą dostępną pamięć. Nie sprawdza czy da się do niej pisać dane, czy nie. W momencie gdy pojawia się proces, który potrzebuje pisać do pamięci, system przydziela mu pamięć z puli wolnej pamięci i zapamiętuje która cześć jest jemu przydzielona. Robi to po to, żeby inny proces nie korzystał z tej części RAM. Teraz dochodzimy do sedna, czyli do CE. Przy uruchomieniu gry jest wielkie zapotrzebowanie na pamięć, aby temu sprostać system robi na pewno dwie rzeczy:
1. wszystkie procesy, które zajmują pamięć a nie są w tym czasie używane są ładowane na dysk a pamięć przez nie wykorzystywana jest zwalniana
2. jądro systemu przydziela potrzebną pamięć dla gry.
Gra ładuje się do pamięci. Przypuszczam, że początkowo nie zajmuje całej przydzielonej pamięci. W momencie startu mapy, znów wzrasta zapotrzebowanie na pamięć i w tym momencie probuje dostać się do pamięci, która jest jej przydzielona ale nie może ze względów powyżej.
__________________
http://battletracker.com/playerstats/aao/36737/ - America's Army 2.5

https://www.americasarmy.com/soldier/2136040/psn/career-stats <- statystyki AA: PG na Playstation 4

Mój PSNID: HetmanWawa
fragment gameplayu z PS4 -> https://www.youtube.com/watch?v=m62hkk102hU

HetmanKielce jest offline   Odpowiedz z Cytatem
Stare 11-20-2005, 18:13   #212
HetmanKielce
Captain
 
Zarejestrowany: 29 Jun 2003
Miasto: Warszawa Praga South
Wiadomości: 105
Wyślij wiadomość przez ICQ do HetmanKielce Wyślij wiadomość przez Yahoo do HetmanKielce
Domyślnie

W sprawie serwera w trybie tournament:
Po zakończeniu turnieju serwer wysyła wszystkim uczestnikom plik o zawartości:
__________________________________________________

[Statistics]
OverallWinner=[CKSS]
Team0Name=[CKSS]
Team1Name==[MM]=
Team0Wins=9
Team1Wins=3
Ties=0
TotalTeam0Score=1118
TotalTeam1Score=376

[Team0PlayerList]
Player="SCYZOR-CK",30,-70,100,0,0,2,240
Player="[CKSS]Mlody_Mlody",180,-40,175,0,-92,2,603
Player="Patryk_23",20,-90,100,0,-140,2,140
Player="[CKSS]Zadlo",60,-100,80,0,-150,2,135

[Team1PlayerList]
Player="=[SFP_MartinID]=",0,0,0,0,0,2,0
Player="[CKSS]Hetman",20,-20,0,0,0,2,40
Player="[CKSS]BILA70",150,-60,70,0,-180,2,40
Player="=[SFP_shark]=",20,-80,75,0,-34,2,131
Player="=[MM]=Striker",40,-90,95,0,0,2,165

[Spectators]

[Administrators]

[Rules]
ServerName=#��#=[SFP]= clan server (PL) [tournament]
Map=Pipeline
TournamentRounds=12
RoundLength=8
WarmupTime=5
SwapLimit=6
SwapTime=90
TieRules=Ties Allowed
RequestTime=30
TeamPasswordsUsed=No
TeamCaptainsAllowed=True
PBEnabled=1
SpectatorRules=No Bodies,
AllWeaponSlotsOpen=False
DeathMessagesShown=True
HUDHideAmmoCount=False
HUDHideWeaponStatus=False
HUDHideWeapon=False
HUDHideGrenades=False
HUDHideHealth=False
HUDHideCombatEffect=False
HUDHideOptics=False
HUDHideCompass=False
HUDHideTimerDisplayed=False
HUDHideObjectives=False
ServerRegion=7
MinHonor=5
MaxHonor=100
MaxPlayers=12
MaxAdmins=6
MaxSpectators=2
RoundDelayTime=15
ServerPort=1716
ServerIP=83.238.26.194
ScoreMode=SSM_On
MOTD1==Witamy na serverze=
MOTD2=#��#=[Special Force Piekary]=
MOTD3=------------------------------------
MOTD4=NO ROE, NO CHEAT, NO SPAM, NO GHOSTING


__________________________________________________
Co jest ciekawe...
-nie da się wyłączyć wysyłania pliku do klientów - nie znalazlem takiej opcji będąc adminem serwera i określając parametry turnieju
-w linuxie otrzymałem ten plik tylko:
-- mc pokazuje że plik ma zawartość
-- polecenie:
dawid@linux:~/.armyops250/TournamentResults> ls -la
razem 8
drwx------ 2 dawid users 208 2005-11-20 20:12 .
drwx------ 5 dawid users 144 2005-11-20 19:06 ..
-rw-r--r-- 1 dawid users 1523 2005-11-20 19:06 ????=[SFP]= clan server (PL) [tournament]_1858_11202005.txt
-rw-r--r-- 1 dawid users 1433 2005-11-20 19:48 ????=[SFP]= clan server (PL) [tournament]_1939_11202005.txt

jak widać nazwa plików zaczyna się i zawiera znaki ???? co jest niedopuszczalne.
-- proba otworzenia pliku w gedit nie udaje się - pliki mają rozmiar ZERO, mimo że powyżej wklejona jest tresc tego pliku, natomiast mc podaje wielkosc a wbudowana w niego przegladarka pokazuje zawartosc
-klienci grajacy z windows WSZYSCY dostali CE
-ja grający w linuxie nie dostałem - plik się zapisał ale błędnie - klientom w Windows powstał TYLKO katalog TournamentResults
-po tym wszystkim serwer działał po chwili wszyscy opuścili serwer a ja już nic mogłem zrobić (mogłem zaznaczyć się jako dowódca i kliknąć ready)
-serwer pracował pod kontrolą windows... może sprawdzimy podobne działanie grając na serwerze pod kontrolą Linuxa.

Mam jednak inną obawę. Pamiętasz jak konfigurowaliśmy serwer turniejowy to po zakończeniu turnieju bez błędu zostały pliki przesłane. Dopiero po ustawieniu ilości rund na nieparzystą zaczęło się sypać (tak mi się wydaje).
Uwaga dla wszystkich:
Do turnieju serwer ma mieć ustawioną parzystą liczbę ilości rund na mecz będącą wynikiem pomnożenia ilości rund w meczu na strone w turnieju przez 2. Czyli prościej jeżeli gramy turniej 7 rund na stronę to w normalnym trybie serwer musi mieć ilość rund 14. Natomiast w ustawieniach turnieju zaznaczamy by po 7 rundach przerzucił graczy.
Zatem obawiam się Shark, że przedobrzyliśmy a gra na to nie była przygotowana.

Po przeanalizowaniu plików - zwłaszcza ich nazw - wychodzi, ze nazwy są budowane z godziny daty i nazwy serwera.
_____________________________________________
EUREKA!
Oto rozwiązanie: Jeżeli używacie serwera w trybie tournament jego nazwa NIE MOŻE zawierać innych znaków niż te dostępne z klawiatury i te które nie mogą składać się na nazwy plików. Wykluczone jest zatem używanie w nazwach znaków w kodowaniu UTF-8, czyli kolorowanie nazwy serwera jest wykluczone.

_____________________________________________
Wkrótce na naszej stronie artykuł na temat serwerów w trybie tournament.
__________________
http://battletracker.com/playerstats/aao/36737/ - America's Army 2.5

https://www.americasarmy.com/soldier/2136040/psn/career-stats <- statystyki AA: PG na Playstation 4

Mój PSNID: HetmanWawa
fragment gameplayu z PS4 -> https://www.youtube.com/watch?v=m62hkk102hU

HetmanKielce jest offline   Odpowiedz z Cytatem
Stare 11-22-2005, 09:53   #213
iFOR.shark
Second Lieutenant
 
Zarejestrowany: 25 Aug 2004
Wiadomości: 161
Wyślij wiadomość przez AIM do iFOR.shark Wyślij wiadomość przez Yahoo do iFOR.shark
Domyślnie

Dokładnie jak wyżej Hetman napisał
pierwsze 4 znaczki nazwy serwera powodowały criticala:
˙˙=[SFP]= clan server


˙˙ to odznaczenie koloru żółtego w UTF-8

gra w trybie tournament generuje po zakończonym meczu
plik txtowy u każdego gracza z wynikiem i statystykami z meczu.
składnia pliku wygląda tak
nazwa serwera_godzina_data.txt
(przykład =[SFP]= clan server (PL)_1755_11212005.txt)
pliki te lokują się w katalogu gry w TournamentResults

owe ˙˙ w zamieniały się w co było nie do przyjęcia dla nazwy
pliku w systemie windows.
iFOR.shark jest offline   Odpowiedz z Cytatem
Stare 11-25-2005, 06:34   #214
HetmanKielce
Captain
 
Zarejestrowany: 29 Jun 2003
Miasto: Warszawa Praga South
Wiadomości: 105
Wyślij wiadomość przez ICQ do HetmanKielce Wyślij wiadomość przez Yahoo do HetmanKielce
Domyślnie

Podręcznik jest już do pobrania.

Miłej lektury.
__________________
http://battletracker.com/playerstats/aao/36737/ - America's Army 2.5

https://www.americasarmy.com/soldier/2136040/psn/career-stats <- statystyki AA: PG na Playstation 4

Mój PSNID: HetmanWawa
fragment gameplayu z PS4 -> https://www.youtube.com/watch?v=m62hkk102hU

HetmanKielce jest offline   Odpowiedz z Cytatem
Stare 01-02-2006, 22:04   #215
DOLAH
Sergeant Major (SGM)
 
Zarejestrowany: 02 Dec 2003
Wiadomości: 25
Domyślnie

jezeli to juz bylo to przepraszam ale przeczytanie 11 stron tego wszystkiego to jak dla mnie troche duzo i nie mam czasu sprawdzac czy ktos ma DOKLADNIE taki sam problem jak ja.

gra sie po prostu zawiesza albo wychodzi do XP z komunikatem

Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2816 MHz with 511MB RAM
Video: NVIDIA GeForce FX 5200 (8185)

General protection fault!

History: ResourceList <- UD3DRenderDevice::Flush <- UD3DRenderDevice::SetRes <- HandleBigChange <- UD3DRenderDevice::Lock <- UViewport::Lock <- UWindowsViewport::Lock <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Mout McKenna <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

wiecie jaki moze byc powod

i jeszcze jedno. mam problem z pingiem. w grze 130-180 niezaleznie na jakim serverze jak sprawdzam w windowsie to mam ok 30. jaki moze byc tego powod lub jak to sprawdzic.
mialem kilka trojanow ale je usunalem. komputer przeskanowalem 3 antyvirusami i wyglada na to ze juz jest czysty wiec jaki moze byc powod tego pinga
dziekuje za ewentualna pomoc.
DOLAH jest offline   Odpowiedz z Cytatem
Stare 01-02-2006, 22:14   #216
BrYK
Moderator
General
 
Zarejestrowany: 25 Jan 2004
Miasto: Łobez
Wiadomości: 7011
Wyślij wiadomość przez AIM do BrYK Wyślij wiadomość przez Yahoo do BrYK
Domyślnie

Cytat:
Napisał DOLAH
jezeli to juz bylo to przepraszam ale przeczytanie 11 stron tego wszystkiego to jak dla mnie troche duzo i nie mam czasu sprawdzac czy ktos ma DOKLADNIE taki sam problem jak ja.

gra sie po prostu zawiesza albo wychodzi do XP z komunikatem

Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2816 MHz with 511MB RAM
Video: NVIDIA GeForce FX 5200 (8185)

General protection fault!

History: ResourceList <- UD3DRenderDevice::Flush <- UD3DRenderDevice::SetRes <- HandleBigChange <- UD3DRenderDevice::Lock <- UViewport::Lock <- UWindowsViewport::Lock <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Mout McKenna <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

wiecie jaki moze byc powod

i jeszcze jedno. mam problem z pingiem. w grze 130-180 niezaleznie na jakim serverze jak sprawdzam w windowsie to mam ok 30. jaki moze byc tego powod lub jak to sprawdzic.
mialem kilka trojanow ale je usunalem. komputer przeskanowalem 3 antyvirusami i wyglada na to ze juz jest czysty wiec jaki moze byc powod tego pinga
dziekuje za ewentualna pomoc.
Naucz sie CZYTAC i uzywac
http://www.americasarmy.pl/forum/search.php
twoj problem to lenistwo wiecej niz 2, 3 strony czytac nie muszisz
a to co ci wyskasuje to zwyklu critical error. Nic wiecej, poza przejrzeniem tego tematu i przeszukaniu forum, nie moge ci polecic.

Wybacz, ale nie jestes nikim specjalnym aby specjalnie dla ciebie jeszcze raz opisywac caly problem zwiazany z CE.

Co do pingu - nie ten temat, http://www.americasarmy.pl/forum/search.php
__________________
BrYK jest offline   Odpowiedz z Cytatem
Stare 01-23-2006, 13:36   #217
hansik77
Sergeant
 
Zarejestrowany: 02 Jan 2006
Wiadomości: 4
Wyślij wiadomość przez MSN do hansik77
Domyślnie

Witam. Miałem taki sam problem co większość z was czyli:


Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2085 MHz with 511MB RAM
Video: NVIDIA GeForce FX 5200 (7184)

General protection fault!

History: UGameEngine::Tick <- Level Mout McKenna <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


kombinowałem z pamięciami i tak nic. Wpadłem na pomysł, żeby zainstalować najnowsze sterowniki do płyty głównej i pomogło
Znowu jestem w grze.
hansik77 jest offline   Odpowiedz z Cytatem
Stare 01-26-2006, 18:59   #218
hansik77
Sergeant
 
Zarejestrowany: 02 Jan 2006
Wiadomości: 4
Wyślij wiadomość przez MSN do hansik77
Domyślnie

I sobie pograłem. Znowu to samo jak to wytłumaczyć ?
hansik77 jest offline   Odpowiedz z Cytatem
Stare 01-26-2006, 20:25   #219
[ANONIM]
Moderator
General
 
Zarejestrowany: 10 Aug 2004
Miasto: Babin/Lublin
Wiadomości: 2736
Wyślij wiadomość przez AIM do [ANONIM]
Domyślnie

Mozesz podac swoj konfig(dokladnie)?
__________________
[ANONIM] jest offline   Odpowiedz z Cytatem
Stare 01-29-2006, 20:27   #220
hansik77
Sergeant
 
Zarejestrowany: 02 Jan 2006
Wiadomości: 4
Wyślij wiadomość przez MSN do hansik77
Domyślnie

Znowu mi działa zmniejszyłem tymingi, pokręciłem trochę i działa. Na drugi dzień zmieniłem wszystko tak jak było na początku gdy mi nie chodziła gierka, ale teraz chodzi. Nie wiem jak to wytłumaczyć
hansik77 jest offline   Odpowiedz z Cytatem
Stare 01-30-2006, 13:22   #221
[ANONIM]
Moderator
General
 
Zarejestrowany: 10 Aug 2004
Miasto: Babin/Lublin
Wiadomości: 2736
Wyślij wiadomość przez AIM do [ANONIM]
Domyślnie

Cytat:
Napisał hansik77
Znowu mi działa zmniejszyłem tymingi, pokręciłem trochę i działa. Na drugi dzień zmieniłem wszystko tak jak było na początku gdy mi nie chodziła gierka, ale teraz chodzi. Nie wiem jak to wytłumaczyć
CE jest nie przewidywalne. Nie wiadomo dokladnie co wywoluje ten blad- jak sam sie zreszta przekonales :wink:
__________________
[ANONIM] jest offline   Odpowiedz z Cytatem
Stare 02-11-2006, 23:01   #222
Luk@sZ
Specialist
 
Zarejestrowany: 11 Feb 2006
Wiadomości: 1
Domyślnie

Mam wielkie proble z CE. Wyskakuja mi tak czesto ze praktycznie nie da sie grac , robilem juz chyba wszystko lacznie z formatem ale nic nie pomaga. Moze ktos z was wie jak temu zaradzic?

Z góry dzięki

Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1832 MHz with 1023MB RAM
Video: NVIDIA GeForce4 Ti 4200 with AGP8X (819

General protection fault!

History: UObject::GetPathName <- UObject::GetFullName <- DispatchDestroy <- UObject::GetPathName <- UObject::GetFullName <- DispatchDestroys <- UObject:urgeGarbage <- UObject::StaticExit <- appPreExit <- FMallocWindows::Free <- FMallocWindows::Realloc <- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free
Luk@sZ jest offline   Odpowiedz z Cytatem
Stare 02-12-2006, 09:07   #223
BrYK
Moderator
General
 
Zarejestrowany: 25 Jan 2004
Miasto: Łobez
Wiadomości: 7011
Wyślij wiadomość przez AIM do BrYK Wyślij wiadomość przez Yahoo do BrYK
Domyślnie

@Luk@sZ

zacznij czytac ten temat - od dowolnej strony. Duzo sie dowiedz.

Lenistwo to wada.
__________________
BrYK jest offline   Odpowiedz z Cytatem
Stare 02-12-2006, 11:59   #224
szokalix
Specialist
 
Zarejestrowany: 12 Feb 2006
Wiadomości: 1
Domyślnie Kurczaki o co chodzi??

Zainstalowałem AA,PB utwożyłem konto no i cza było potrenować
Spoko poza tym że za każdym razem gdy przechodze treninga pokazuje mi się że serwer niemoże być upload.
A oczywiście jeżeli tego nie zrobi to ja nie moge grać dalej
A chciałbym
HELP
szokalix jest offline   Odpowiedz z Cytatem
Stare 02-12-2006, 12:39   #225
BrYK
Moderator
General
 
Zarejestrowany: 25 Jan 2004
Miasto: Łobez
Wiadomości: 7011
Wyślij wiadomość przez AIM do BrYK Wyślij wiadomość przez Yahoo do BrYK
Domyślnie Re: Kurczaki o co chodzi??

Cytat:
Napisał szokalix
Zainstalowałem AA,PB utwożyłem konto no i cza było potrenować
Spoko poza tym że za każdym razem gdy przechodze treninga pokazuje mi się że serwer niemoże być upload.
A oczywiście jeżeli tego nie zrobi to ja nie moge grać dalej
A chciałbym
HELP
Prosilbym cie abys nie dopisywal sie do tematow w ktorych poruszana jest inna sprawa.
http://www.americasarmy.pl/forum/vie...881&highlight=
__________________
BrYK jest offline   Odpowiedz z Cytatem
Stare 02-18-2006, 10:06   #226
Calinger
Specialist
 
Zarejestrowany: 18 Feb 2006
Wiadomości: 1
Wyślij wiadomość przez MSN do Calinger
Domyślnie

Witam wszystkich.
Mam pewien problem...
Gdy chce wejść na jaki kolwiek server wchodzi mi i pisze, żebym poczekał do 2-4 minut, a sek potem wywala mi Critical Error. Nie wiem jak sobie z tym poradzic. Można prośić kogoś o pomoc?

O to błąd;
----------
Build AmericasArmy_Build_[2004-06-01_02.01.01]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2682 MHz with 511MB RAM
Video: ATI RADEON 9550 (6436)

General protection fault!

History: UGameEngine::Tick <- Level Insurgent Camp <- UpdateWorld <-MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 706D7564 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

---------
Jeżeli był taki błąd już poruszany to bardzo przepraszam
Calinger jest offline   Odpowiedz z Cytatem
Stare 02-18-2006, 22:12   #227
hansik77
Sergeant
 
Zarejestrowany: 02 Jan 2006
Wiadomości: 4
Wyślij wiadomość przez MSN do hansik77
Domyślnie

Witam! popróbuj z pamięciami, najlepiej w biosie zmień tymingi itd.
hansik77 jest offline   Odpowiedz z Cytatem
Stare 02-21-2006, 19:16   #228
Malutki
General
 
Zarejestrowany: 02 Dec 2005
Miasto: Bochnia/Kraków
Wiadomości: 1762
Wyślij wiadomość przez AIM do Malutki
Domyślnie

A jak się zmienia te timingi bao ja to noob jestem sorry i jeszcze taktowanie
__________________
Grosz do grosza... czyli zbieramy dla potrzebujących

Przyłącz się
Malutki jest offline   Odpowiedz z Cytatem
Stare 02-21-2006, 19:26   #229
BrYK
Moderator
General
 
Zarejestrowany: 25 Jan 2004
Miasto: Łobez
Wiadomości: 7011
Wyślij wiadomość przez AIM do BrYK Wyślij wiadomość przez Yahoo do BrYK
Domyślnie

Cytat:
Napisał =KaSp=pl=
A jak się zmienia te timingi bao ja to noob jestem sorry i jeszcze taktowanie
Przejrzyj instrukcje od plyty głowej - ustawienia bios'u dokladnie. Na stronie producenta tez mozesz poszukac.
__________________
BrYK jest offline   Odpowiedz z Cytatem
Stare 02-23-2006, 08:04   #230
Malutki
General
 
Zarejestrowany: 02 Dec 2005
Miasto: Bochnia/Kraków
Wiadomości: 1762
Wyślij wiadomość przez AIM do Malutki
Domyślnie

To mi się nie przydało. Zrobiłem tak:
1.Wyłączyłem program do pobierania plików
2.Wyłączyłem wszystkie programy(oprucz systemowych) które znajdowały sie w pasku pomocniczym np Gadu Gadu itp
3.Wyłączyłem firewalle, antywirusy itp.
4. Właczyłem Gre i co... i chodzi jak złotko ale dzięki za rade.
__________________
Grosz do grosza... czyli zbieramy dla potrzebujących

Przyłącz się
Malutki jest offline   Odpowiedz z Cytatem
Stare 02-23-2006, 13:32   #231
kroku
Sergeant Major of the Army (SMA)
 
Zarejestrowany: 17 Feb 2005
Wiadomości: 52
Domyślnie

Cytat:
Napisał =KaSp=pl=
3.Wyłączyłem firewalle, antywirusy itp.
to twardziel jesteś

btw dajcie to "zgłoś post" gdzie indziej, bo można na to kliknąć zamiast na cytuj
kroku jest offline   Odpowiedz z Cytatem
Stare 04-08-2006, 18:36   #232
PS][Zrob_Mi_JODA
Sergeant
 
Zarejestrowany: 11 Jan 2006
Wiadomości: 4
Wyślij wiadomość przez AIM do PS][Zrob_Mi_JODA
Domyślnie

Sposób na Critical Error - General protection fault.

W moim przypadku problem stanowiły domyślne ustawienia AGP w BIOSie (ang. Accelerated Graphics Port - przyspieszony port graficzny) - ogólnie mówiąc jest to kategoria wymiany danych pomiędzy pamięcią operacyjną a pamięcią karty graficznej. (Technologia AGP pozwala karcie graficznej korzystać z wydzielonego obszaru pamięci operacyjnej bezpośrednio, tak jakby korzystała ona z własnej pamięci podręcznej, co zwiększa szybkość wymiany danych pomiędzy pamięcią karty a pamięcią operacyjną). Zbyt wyśróbowane ustawienie (nawet domyślne) AGP u mnie powodowały właśnie Criticala. Po zmniejszeniu w Biosie Wartości z x4 na x2 wszytko chodzi jak trzeba. Pozdro.
PS][Zrob_Mi_JODA jest offline   Odpowiedz z Cytatem
Stare 04-23-2006, 06:51   #233
#cO.[-MaTiZ-]
Sergeant Major (SGM)
 
Zarejestrowany: 06 Apr 2006
Wiadomości: 16
Wyślij wiadomość przez MSN do #cO.[-MaTiZ-] Wyślij wiadomość przez Yahoo do #cO.[-MaTiZ-]
Domyślnie

Tak...Tylko zmienisz pod AA a potem co innego Ci nie będzie chodzić...Też tak robiłem..Ale mogłem zapomnieć o graniu w GTA:SA, BF 1942, THPS 4, i wieeele...wieeele innych
__________________
#cO.[-MaTiZ-] jest offline   Odpowiedz z Cytatem
Stare 04-23-2006, 09:49   #234
DeX
Lieutenant Colonel
 
Zarejestrowany: 25 Feb 2005
Wiadomości: 480
Wyślij wiadomość przez MSN do DeX
Domyślnie

No to zmieniasz na AA, masz ochote pograc w cos innego, restarcik, znowu zmieniasz i jest gitara
DeX jest offline   Odpowiedz z Cytatem
Stare 06-03-2006, 18:24   #235
[Beton]
Specialist
 
Zarejestrowany: 27 Apr 2006
Wiadomości: 1
Domyślnie

A mi np zaczely sie robic CE w momencie, w ktorym do moich leciwych 256 mb ramu dolozylem kostke 512mb. Wczesniej AA (co prawda kiepawo) chodzilo w miare bez CE, raz na powiedzmy pare tygodni sie zdarzyl, ale teraz czasem doslownie co pare rund... Wiec jak mniemam to wina (tak jak wyzej pisali koledzy) ustawien w biosie, no nic - zaczynam zabawe Pzdr
[Beton] jest offline   Odpowiedz z Cytatem
Stare 06-09-2006, 09:42   #236
Darioo_[PL]
Sergeant
 
Zarejestrowany: 04 Jun 2006
Wiadomości: 3
Wyślij wiadomość przez MSN do Darioo_[PL]
Domyślnie

Critical to pikuś kick notification to mnie boli wchodze na kilka sekund w gre i wypad
Darioo_[PL] jest offline   Odpowiedz z Cytatem
Stare 03-30-2007, 09:49   #237
Gocek
Chief Warrant Officer 2
 
Zarejestrowany: 08 May 2003
Miasto: Tczew
Wiadomości: 35
Domyślnie

Czy ktoś z was ma podobny problem? Zaznaczam, że gry nie da się wogóle odpalić.


Build AmericasArmy[BuildDate:03-15-07_BuildVersion:2.8.1]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2012 MHz with 1023MB RAM
Video: NVIDIA GeForce 6600 GT (9371)

General protection fault!

History: UGameEngine::Tick <- Level Untitled <- UpdateWorld <- MainLoop
Gocek jest offline   Odpowiedz z Cytatem
Stare 04-01-2007, 10:55   #238
Gocek
Chief Warrant Officer 2
 
Zarejestrowany: 08 May 2003
Miasto: Tczew
Wiadomości: 35
Domyślnie

Już rozwiązałem problem, dzięki uprzejmości Gargamela :p

Pozdrawiam
Gocek jest offline   Odpowiedz z Cytatem
Stare 04-03-2007, 17:42   #239
EAGLE_OWL_PL
Corporal
 
Zarejestrowany: 01 Apr 2007
Wiadomości: 2
Domyślnie

witam nowy jestem więc przechodze do rzeczy otóż co to takiego?
Build AmericasArmy[BuildDate:12-14-06_BuildVersion:2.8.0]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2816 MHz with 1023MB RAM
Video: NVIDIA GeForce 7300 GT (9371)

General protection fault!

History: UGameEngine::Tick <- Level Untitled <- UpdateWorld <- MainLoop

co z tym zrobić tak samo nie działa mi serwer menager bo ponoć mu brakuje jakiegoś pliku .ddl a o niemożliwośc włączenia punk bustera to jużnawet nie mówie
EAGLE_OWL_PL jest offline   Odpowiedz z Cytatem
Stare 04-03-2007, 17:59   #240
Dj. Gargamel
General of the Army
General
 
Zarejestrowany: 08 May 2003
Miasto: Lublin
Wiadomości: 8640
Domyślnie

http://www.americasarmy.pl/forum/showthread.php?t=12452
__________________
Dj. Gargamel jest offline   Odpowiedz z Cytatem
Stare 04-05-2007, 00:13   #241
EAGLE_OWL_PL
Corporal
 
Zarejestrowany: 01 Apr 2007
Wiadomości: 2
Domyślnie

thx
EAGLE_OWL_PL jest offline   Odpowiedz z Cytatem
Stare 05-10-2007, 21:46   #242
Siromic
Staff Sergeant
 
Zarejestrowany: 10 May 2007
Wiadomości: 10
Domyślnie

Critical Error ... Z nikąd. Pół roku grania bez zmieniania opcji i nagle CE... :
Reinstalka gry nie pomogła. Ciągle ten sam CE:

Build AmericasArmy[BuildDate:03-15-07_BuildVersion:2.8.1]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2995 MHz with 1022MB RAM
Video: NVIDIA GeForce FX 5500 (6121)

General protection fault!

History: UGameEngine::Tick <- Level Urban Assault <- UpdateWorld <- MainLoop


Oto screen z CTRL + ALT + DEL

http://img518.imageshack.us/img518/5159/cemw0.jpg

Proszę o pomoc :/ Oglądałem programy wymienione przez Gargamela i nie mam chyba zadnego z nich :/
Windows XP Service Pack 2
Pentium 4 CPU 3.00GHz
GeForce 5500

Ostatnio edytowany przez BrYK : 05-11-2007 o 05:08 Powód: Wklejaj linki a nie obrazki
Siromic jest offline   Odpowiedz z Cytatem
Stare 05-15-2007, 14:55   #243
Arko34
Specialist
 
Zarejestrowany: 03 May 2007
Wiadomości: 1
Domyślnie

Wczoraj grałem a dziś...

Build AmericasArmy[BuildDate:03-15-07_BuildVersion:2.8.1]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2013 MHz with 2047MB RAM
Video: Radeon X1950 Series (6683)

General protection fault!

History: UGameEngine::Tick <- Level Untitled <- UpdateWorld <- MainLoop
Arko34 jest offline   Odpowiedz z Cytatem
Stare 05-15-2007, 19:36   #244
Siromic
Staff Sergeant
 
Zarejestrowany: 10 May 2007
Wiadomości: 10
Domyślnie

Taki sam problem jak u kolegi u góry .. Z dnia na dzień nie działa ... :/ Może to przez jakiegoś wirusa , który blokuje porty z czegos i pb wywala ;/ Najlepsze że kolega mi powiedzial zebym zmienil amryops.exe na zgodnosc z systemem 200 (mam xp) i gra odpalila i gralem az do zresetowania kompa ... Potem zmienialem i juz nie dzialalo ... Nie wiem czy to poprostu zbieg okolicznosci czy nie :/
Siromic jest offline   Odpowiedz z Cytatem
Stare 05-15-2007, 19:51   #245
Dj. Gargamel
General of the Army
General
 
Zarejestrowany: 08 May 2003
Miasto: Lublin
Wiadomości: 8640
Domyślnie

wezcie zajrzyjcie tu http://www.americasarmy.pl/forum/showthread.php?t=12452
__________________
Dj. Gargamel jest offline   Odpowiedz z Cytatem
Stare 05-16-2007, 13:50   #246
Siromic
Staff Sergeant
 
Zarejestrowany: 10 May 2007
Wiadomości: 10
Domyślnie

a idź mi z tymi poradami ... Wszystko zrobione jak nalezy i nie dziala... Precoefy wylaczone, pół kompa usunolem i dalej ten ****** CE -.-' Mówie ze programy obejzalem a ty mi znowu to wciskasz ;/
Siromic jest offline   Odpowiedz z Cytatem
Stare 06-14-2007, 09:33   #247
Demon..pl
Specialist
 
Zarejestrowany: 14 Jun 2007
Wiadomości: 2
Domyślnie Troche inny CE

Nie znalazłem takiego criticala na forum więc może ktoś rozgryzie o co w nim chodzi bo męczy mnie niemiłosiernie:

Cytat:
Build AmericasArmy[BuildDate:03-15-07_BuildVersion:2.8.1]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2409 MHz with 511MB RAM
Video: RADEON 9800 PRO (6601)

General protection fault!

History: ProcessNode <- ProcessNode <- ProcessNode <- ProcessNode <- ProcessNode <- RenderLevel <- Bridge_SE.myLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Bridge SE <- UpdateWorld <- MainLoop
Demon..pl jest offline   Odpowiedz z Cytatem
Stare 06-14-2007, 10:08   #248
Dj. Gargamel
General of the Army
General
 
Zarejestrowany: 08 May 2003
Miasto: Lublin
Wiadomości: 8640
Domyślnie

Cytat:
Napisał Demon..pl Zobacz Wiadomość
Nie znalazłem takiego criticala na forum więc może ktoś rozgryzie o co w nim chodzi bo męczy mnie niemiłosiernie:
co Ty nie powiesz
General Protection Fault i PB - komunikaty Critical Error
http://www.americasarmy.pl/forum/showthread.php?t=12452
nie dla leni
__________________
Dj. Gargamel jest offline   Odpowiedz z Cytatem
Stare 06-14-2007, 11:10   #249
Demon..pl
Specialist
 
Zarejestrowany: 14 Jun 2007
Wiadomości: 2
Domyślnie

Cytat:
Napisał Dj. Gargamel Zobacz Wiadomość
co Ty nie powiesz
General Protection Fault i PB - komunikaty Critical Error
http://www.americasarmy.pl/forum/showthread.php?t=12452
nie dla leni
Tylko, że każdy CE oznacza inny błąd. Jest to zapisane w treści CE i prosiłem żeby ktoś rozszyfrował właśnie tą treść.
Demon..pl jest offline   Odpowiedz z Cytatem
Stare 06-14-2007, 11:43   #250
Dj. Gargamel
General of the Army
General
 
Zarejestrowany: 08 May 2003
Miasto: Lublin
Wiadomości: 8640
Domyślnie

ma inna tresc bo kazdy ma inny komp - twoj blad General protection fault! i tego masz szukac
__________________
Dj. Gargamel jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 03:03.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl