Wróć   America's Army PL > Dodatkowe > Inne > Kącik sprzętowy

Odpowiedz
 
Narzędzia wątku
Stare 03-22-2010, 19:18   #1
tidididi
General
 
Zarejestrowany: 22 Oct 2004
Miasto: Kraków
Wiadomości: 1618
Domyślnie Windows 7 + X-Fi Xtreme Gamer = problem

Witajcie Przyjaciele.

Mam problem natury technicznej, być może i błahej.

Otóż postanowiłem zainstalować Windows 7 w miejsce XP. Niestety, nie działa mi dźwiękówka. W Menadżerze urządzeń wyświetla ją jako Kontroler VGA, co jest naturalnie wielką nieprawdą.

Po zainstalowaniu sterowników dźwiękówka nadal nie jest rozpoznawana przez system. Co śmieszniejsze, nie instaluje nawet defaultowych sterowników i nie wyświetla komunikatu na temat odnalezienia nowego sprzętu.

Miał ktoś podobny problem? Da się zaradzić? Irytuje mnie to, chcę grać
__________________
SSKtidididi -> AA4
[Majestic]tidididi -> AA2

Ostatnio edytowany przez tidididi : 03-22-2010 o 19:33
tidididi jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 03-22-2010, 20:02   #2
BsPrince
Lieutenant Colonel
 
Zarejestrowany: 24 Oct 2007
Miasto: Gliwice
Wiadomości: 346
Wyślij wiadomość przez AIM do BsPrince
Domyślnie

moze instalujesz sterowniki nie pod wersje odpowiednia zobacz czy masz pod x64 czy 32
__________________
BsPrince jest offline   Odpowiedz z Cytatem
Stare 03-22-2010, 20:18   #3
KaT
General
 
Zarejestrowany: 16 Oct 2002
Miasto: Warszawa
Wiadomości: 6794
Domyślnie

Na początek wyłącz dźwiękówkę na płycie i przełóż X-Fi do innego slotu PCI.
__________________
KaT jest offline   Odpowiedz z Cytatem
Stare 03-27-2010, 14:29   #4
tidididi
General
 
Zarejestrowany: 22 Oct 2004
Miasto: Kraków
Wiadomości: 1618
Domyślnie

Ok, działa.

Z tym że teraz mam problem w postaci opóźnionego dźwięku. Mianowicie, dajmy na to, naciskam spust a dźwięk wystrzeliwanego pocisku daje o sobie znać nieco później.

Sterowniki = YouP-Pax

Cóż począć?

EDIT:
Na oryginalnych sterach ten sam problem.

EDIT2:
Co ciekawe- w nowym BFie dźwięk jest tylko w filmiku intro, niestety w menu i w grze już go nie ma.

Pomóżcie ):
__________________
SSKtidididi -> AA4
[Majestic]tidididi -> AA2

Ostatnio edytowany przez tidididi : 03-27-2010 o 21:48
tidididi jest offline   Odpowiedz z Cytatem
Stare 04-04-2010, 10:04   #5
Kaos
General
 
Zarejestrowany: 17 Jan 2005
Wiadomości: 1227
Domyślnie

na stronie creative jest specjalny hotfix do win 7 usuwający problem złego rozpoznawania karty.

A co do wyłączenia integry.. u mnie działa zintegrowana i x-fi bez problemu.



http://support.creative.com/download...wnloadId=11222
__________________

Ostatnio edytowany przez Kaos : 04-04-2010 o 10:07
Kaos jest offline   Odpowiedz z Cytatem
Stare 04-04-2010, 19:09   #6
Louis
General
 
Zarejestrowany: 20 Feb 2008
Miasto: Gliwice
Wiadomości: 2023
Wyślij wiadomość przez AIM do Louis wyślij wiadomość poprzez Skype do
Domyślnie

ten problem już występował w Win Vista i nic póki co nie da się z tym zrobić na sterownikach Creative.I co za tym idzie tego już nie poprawią jeśli chodzi o starsze aplikacje.
__________________

Louis jest offline   Odpowiedz z Cytatem
Stare 04-04-2010, 19:32   #7
iFOR.maLENstwo
General
 
Zarejestrowany: 26 Jan 2004
Miasto: NSC
Wiadomości: 2686
Wyślij wiadomość przez ICQ do iFOR.maLENstwo Wyślij wiadomość przez AIM do iFOR.maLENstwo
Domyślnie

u mnie tez elegancko win7 wszystko wykryl poza xfi ktore widzial jako nieznane ale wystarczyly stery z creative i all ok

za to jak wczesniej uzywalem win7RC (ten pierwszy) to pamietam ze bylo takie jajko iz jesli wczesniej przed instalacja wylaczylem zintegrowana to xfi nie szlo zainstalowac natomiast jesli mialem ja wlaczona normalnie i po instalacji systemu wylaczylem w biosie to bylo wszystko ok xfi sie instalowalo i nic wiecej problemow z tym nie bylo
__________________

Ożeniony facet powinien zapomnieć o swoich pomyłkach.
Nie ma sensu, aby dwoje ludzi pamiętało o tym samym.
iFOR.maLENstwo jest offline   Odpowiedz z Cytatem
Stare 04-04-2010, 20:32   #8
tidididi
General
 
Zarejestrowany: 22 Oct 2004
Miasto: Kraków
Wiadomości: 1618
Domyślnie

Cytat:
Napisał Kaos Zobacz Wiadomość
na stronie creative jest specjalny hotfix do win 7 usuwający problem złego rozpoznawania karty.

A co do wyłączenia integry.. u mnie działa zintegrowana i x-fi bez problemu.



http://support.creative.com/download...wnloadId=11222
Ściągnąłem i zainstalowałem. Co prawda widziałem to już wcześniej, jednak nie interesowałem się tym bo u mnie nie ma problemu z rozpoznawaniem karty (pomimo tego, iż początkowo wyświetlało ją jako Kontroler VGA). Mimo wszystko nie pomogło.

Cytat:
Napisał Louis Zobacz Wiadomość
ten problem już występował w Win Vista i nic póki co nie da się z tym zrobić na sterownikach Creative.I co za tym idzie tego już nie poprawią jeśli chodzi o starsze aplikacje.
Wiem, słyszałem o tym. Ale jak to jest, że u nie których działa a u mnie nie?

Sterowniki instalowałem na czysty, świeżo postawiony system. Nie było żadnych kombinacji, które mogłyby coś popsuć. Ewentualnie może pozmieniały się jakieś pliki w systemie, gdy próbowałem wyeliminować problem z owym rozpoznawaniem karty jako Kontroler VGA. Instalowałem wówczas oryginalne stery, PAX'y i kX'y. Pomogła dopiero zmiana slota PCI.

Cytat:
Napisał iFOR.maLENstwo Zobacz Wiadomość
za to jak wczesniej uzywalem win7RC (ten pierwszy) to pamietam ze bylo takie jajko iz jesli wczesniej przed instalacja wylaczylem zintegrowana to xfi nie szlo zainstalowac
I właśnie być może trafiliśmy w sedno sprawy, albowiem ja właśnie używam RC.

Spróbuję zainstalować oryginalne stery do Visty i do XPka. Jak nie pomoże to pożyczę jutro od znajomego inną wersję systemu i postawię go na nowo. A jak to nie pomoże, wrócę do XPka.
Mimo wszystko gdyby ktoś znalazł jeszcze jakiś pomysł, podzielcie się ze mną

Pozdrawiam serdecznie.
__________________
SSKtidididi -> AA4
[Majestic]tidididi -> AA2

Ostatnio edytowany przez tidididi : 04-04-2010 o 20:38
tidididi jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 12:03.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl