Wróć   America's Army PL > America's Army 3 > Ogólne AA3

Odpowiedz
 
Narzędzia wątku
Stare 06-26-2009, 17:00   #1
Silesian_PL
Staff Sergeant
 
Zarejestrowany: 01 Feb 2006
Wiadomości: 6
Talking Dźwięk - wrażenie biegania w tunelu

Nie wiem jak innym ale mnie przeszkadzał ten pogłos rodem z pustego tunelu czy też studni, słyszałem wszystko tylko nie podchodzącego opForka, szumy stuki brzęczenia itp. Zasadniczo komputer mam nie nowy, ani jakiś wypasiony ale z AA3 daje sobie jako tako radę, początkowo myślałem że problem jest w ustawieniach mojej karty dźwiękowej ale jak się okazało nie tylko ja mam takie odczucia.
Tak więc pogrzebałem nieco w ustawieniach pliku AA3Engine,
ścieżka domyślna => C: \Program Files\USArmy\America's Army 3\AA3Game\Config )
i zmieniłem dosłownie jeden wpis z wartości True na False

w sekcji
[ALAudio.ALAudioDevice]
w opcji
UseEffectsProcessing=False

Efekt natychmiastowy, odbicia zniknęły i słychać o wiele wyraźniej.
Jeśli komuś to pomogło poproszę o potwierdzenie w odpowiedziach Tak lub Nie
Silesian_PL jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 06-26-2009, 18:51   #2
RudY+-
General
 
Zarejestrowany: 13 Dec 2005
Miasto: Brwinów
Wiadomości: 2028
Wyślij wiadomość przez ICQ do RudY+- Wyślij wiadomość przez AIM do RudY+- wyślij wiadomość poprzez Skype do
Domyślnie

prościej zmienić w opcjach z optimal na hardware audio, albo na odwrót - w zależności od posiadanej karty
RudY+- jest offline   Odpowiedz z Cytatem
Stare 06-26-2009, 19:11   #3
infernal20
Sergeant First Class
 
Zarejestrowany: 11 Jun 2009
Miasto: Sucha Beskidzka/Wadowice
Wiadomości: 71
Wyślij wiadomość przez AIM do infernal20 wyślij wiadomość poprzez Skype do
Domyślnie

pogrzebales w configu i tyle nic wielkiego to samo jak wyzej .. mogles to zmienic w opcjach.
__________________
Dołacz do graczy AA 3.0 http://playaa3.com/zuRqI
infernal20 jest offline   Odpowiedz z Cytatem
Stare 06-26-2009, 20:42   #4
Silesian_PL
Staff Sergeant
 
Zarejestrowany: 01 Feb 2006
Wiadomości: 6
Domyślnie Owszem pogrzebałem w Configu

A czy nie wpadliście na to, że to mogło nic nie dawać i zanim zacząłem grzebać w Config'u to próbowałem zmienić to w opcjach? Niestety nic to nie dawało dlatego zacząłem grzebać głębiej. Niejednokrotnie się przekonałem żę ustawienia w opcjach niekoniecznie skutkują jak powinny, takim przykładem jest zaznaczanie Remember Login, które mimo zaznaczanie kilkadziesiąt razy nie skutkowało zapamiętaniem tegoż loginu . Podobnie było w tej sprawie, ustawienia w zakładce audio niezależnie co ustawiłem niczego nie zmieniały. Chyba że jest jakaś zakładka której nie zauważyłem to może mnie ktoś oświeci na przyszłość.
Pozdrowionka.
Silesian_PL jest offline   Odpowiedz z Cytatem
Stare 06-26-2009, 21:39   #5
brazniew
Staff Sergeant
 
Zarejestrowany: 19 Jun 2009
Miasto: Mielec
Wiadomości: 27
Wyślij wiadomość przez AIM do brazniew wyślij wiadomość poprzez Skype do
Domyślnie

U ciebie.U mnie wyżej wszystko działa.Włącznie z przełączeniem sprzęty czy zaznaczeniem remember login.
brazniew jest offline   Odpowiedz z Cytatem
Stare 06-26-2009, 21:40   #6
WILK321
Master Sergeant (MSG)
 
Zarejestrowany: 24 Oct 2005
Wiadomości: 12
Wyślij wiadomość przez MSN do WILK321
Domyślnie

albo posiadasz viste i nie uruchamiasz programow jako adm... gdy ja tak robilem wszelkie zmiany w grze sie nie zapisywaly, w tym demka i ssy
__________________
Pr0gamin\' is belivin\'
WILK321 jest offline   Odpowiedz z Cytatem
Stare 06-26-2009, 21:58   #7
Silesian_PL
Staff Sergeant
 
Zarejestrowany: 01 Feb 2006
Wiadomości: 6
Domyślnie

Posiadam XP, i uruchamiam jako admin więc nie tu tkwi problem.
Jeśli chodzi o dźwięk to w menu żadnego problemu z muzyką nie było, wszystko pięknie grało, niestety wczytanie mapy powodowało natychmiastową zmianę w brzmieniu, i żadne zmiany w Audio tak jak pisałem niczego nie poprawiły, tak jak i zmiany w ustawieniach karty dźwiękowej, brzmiało to wszystko paskudnie. Jeśli macie taką opcję jak środowisko w ustawieniach dźwięku to spróbujcie Arena albo Tunel to zrozumiecie o co biega.

Aha , nie tylko ja mam/miałem takie odczucie. Pytałem o to kilka osób na serwerach i potwierdziły, że mają podobny problem, dlatego stworzyłem ten wątek może komuś pomoże.
Silesian_PL jest offline   Odpowiedz z Cytatem
Stare 06-26-2009, 22:52   #8
Avat
Sergeant Major (SGM)
 
Zarejestrowany: 15 May 2007
Wiadomości: 48
Domyślnie

A Punkbuster nie kopie?
__________________
Miejsce na Twoją reklamę.
Avat jest offline   Odpowiedz z Cytatem
Stare 06-27-2009, 08:03   #9
Silesian_PL
Staff Sergeant
 
Zarejestrowany: 01 Feb 2006
Wiadomości: 6
Domyślnie

Grałem wczoraj kilka godzin na różnych serwerach i ani razu mi się nie przytrafiło, zasadniczo wygląda na to że wyłączasz tylko proces odpowiedzialny za dźwięk przestrzenny i nie powinno to mieć wpływu na inne istotne wartości.
Silesian_PL jest offline   Odpowiedz z Cytatem
Stare 06-27-2009, 08:38   #10
_K0iV[)ZilJ_
Sergeant
 
Zarejestrowany: 21 Jun 2009
Miasto: Ostrołęka
Wiadomości: 99
Domyślnie

Nie lekceważ PB. On może więcej niż Ci się wydaje A tak na poważnie według mnie grzebanie w plikach nie jest fair play.
__________________

Chcesz kupić lub sprzedać samochód? http://automotoryzacyjny.pl
_K0iV[)ZilJ_ jest offline   Odpowiedz z Cytatem
Stare 06-27-2009, 10:34   #11
RudY+-
General
 
Zarejestrowany: 13 Dec 2005
Miasto: Brwinów
Wiadomości: 2028
Wyślij wiadomość przez ICQ do RudY+- Wyślij wiadomość przez AIM do RudY+- wyślij wiadomość poprzez Skype do
Domyślnie

Cytat:
Napisał PL_KONRAD_1991 Zobacz Wiadomość
Nie lekceważ PB. On może więcej niż Ci się wydaje A tak na poważnie według mnie grzebanie w plikach nie jest fair play.
niby czemu? Bloom, motion blur, EAX przeszkadzają imho w grze i nie bardzo rozumiem co jest nie fair play w wyłączaniu ich
co innego jakby ktoś wyłączył sobie recoila
RudY+- jest offline   Odpowiedz z Cytatem
Stare 06-27-2009, 12:11   #12
Silesian_PL
Staff Sergeant
 
Zarejestrowany: 01 Feb 2006
Wiadomości: 6
Arrow

Aktualizacja odnośnie PB , dzisiaj mnie wykopało ale nie napisał dlaczego , czy wiecie jak sprawdzić za co?

Zdarzyło się to tylko raz, na pierwszym serwerze na którym bylem, potem już nie.
PB jest aktualny .
Silesian_PL jest offline   Odpowiedz z Cytatem
Stare 06-27-2009, 13:44   #13
_K0iV[)ZilJ_
Sergeant
 
Zarejestrowany: 21 Jun 2009
Miasto: Ostrołęka
Wiadomości: 99
Domyślnie

Cytat:
Napisał RudY+- Zobacz Wiadomość
niby czemu? Bloom, motion blur, EAX przeszkadzają imho w grze i nie bardzo rozumiem co jest nie fair play w wyłączaniu ich
co innego jakby ktoś wyłączył sobie recoila
na tak takie drobne zmiany da się zrozumieć, ale widziałem co ludzie potrafią zrobić w cfg's w innych grach i wtedy się grać odechciewa.
__________________

Chcesz kupić lub sprzedać samochód? http://automotoryzacyjny.pl
_K0iV[)ZilJ_ jest offline   Odpowiedz z Cytatem
Stare 07-02-2009, 14:36   #14
wiewior1990
Sergeant Major (SGM)
 
Zarejestrowany: 08 Jun 2006
Wiadomości: 36
Domyślnie

Mi nie wchodzilo przez Menu.. dzieki
wiewior1990 jest offline   Odpowiedz z Cytatem
Stare 09-22-2009, 12:50   #15
matatamen
Staff Sergeant
 
Zarejestrowany: 12 Jun 2007
Wiadomości: 8
Domyślnie

ja zmienialem z 10 razy w menu i bez efektu. ciagle echo i w dodatku przycinal sie dzwiek . zmiana w cfg dala efekt i jest teraz gitara moj koleszka mial podobny problem i tez mu pomoglo
matatamen jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 19:18.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl