Wróć   America's Army PL > America's Army 3 > Ogólne AA3

Odpowiedz
 
Narzędzia wątku
Stare 06-29-2010, 19:33   #1
Chomiq
General
 
Zarejestrowany: 21 Apr 2004
Miasto: Police
Wiadomości: 3895
Domyślnie Czarny ekran podczas ladowania gry - rozwiazanie

Tymczasowy fix od Devow:

For those seeing this issue try adding this to your AA3Game.ini:

[OnlineSubsystemAA3.OnlineSubsystemAA3]
CleanClientSTSTempFile=true
Chomiq jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 06-29-2010, 21:45   #2
Dario^
Major General
 
Zarejestrowany: 11 May 2004
Miasto: Wałbrzych
Wiadomości: 381
Domyślnie

A czy wiadomo choć w małym przybliżeniu kiedy następny patch ? Pół roku ? Rok ? Kilka tygodni, miesięcy ? Bo na pewno testujecie już wersję 3.0.9 albo i większą .
__________________
=CofB= The Best Polish AA3 Clan

http://steamcommunity.com/groups/cofb
www.companyofbrothers.dl.pl
Dario^ jest offline   Odpowiedz z Cytatem
Stare 06-29-2010, 21:46   #3
Dj. Gargamel
General of the Army
General
 
Zarejestrowany: 08 May 2003
Miasto: Lublin
Wiadomości: 8640
Domyślnie

nawet jesli beta znaja odpowiedz na takie pytanie nie moga jej udzielic
__________________
Dj. Gargamel jest offline   Odpowiedz z Cytatem
Stare 06-29-2010, 21:49   #4
Chomiq
General
 
Zarejestrowany: 21 Apr 2004
Miasto: Police
Wiadomości: 3895
Domyślnie

Dokladnie, takie info mozecie otrzymac jedynie od devow.
Chomiq jest offline   Odpowiedz z Cytatem
Stare 07-09-2010, 11:16   #5
shadow93
 
Zarejestrowany: 09 Jul 2010
Wiadomości: 1
Domyślnie

Witam, jestem nowy co mam zrobić, żeby gra się włączała (ciągle czarny ekran a ostatnio działała)
shadow93 jest offline   Odpowiedz z Cytatem
Stare 01-11-2011, 12:42   #6
rabbbit
 
Zarejestrowany: 11 Jan 2011
Wiadomości: 1
Domyślnie

Witam, mam problem ponieważ gdy łącze się z serwerem(wszystko ładnie idzie dopóki nie trzeba wybierać teamów) zaraz pojawia się black screen, wyskakuje windowsowy komunikat o błędzie i gra się wyłącza. Treningi włączają się normalnie, natomiast w multi nie mogę wogóle grać. Próbowałem w support AA, ale póki co nikt mi tam nie odpowiedział tak więc proszę Was o pomoc ASAP.
rabbbit jest offline   Odpowiedz z Cytatem
Stare 01-11-2011, 13:00   #7
Dj. Gargamel
General of the Army
General
 
Zarejestrowany: 08 May 2003
Miasto: Lublin
Wiadomości: 8640
Domyślnie

a ja prosze zeby czytac wyraznie opisy dzialow - akurat ten temat dotyczy innego problemu
__________________
Dj. Gargamel jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 06:12.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl