Wróć   America's Army PL > America's Army 3 > Ogólne AA3 > Serwery

Odpowiedz
 
Narzędzia wątku
Stare 03-03-2010, 12:52   #1
Snow_Fox-[PL]-
 
Zarejestrowany: 03 Mar 2010
Wiadomości: 4
Domyślnie Brak serwerow i graczy AA 3.0.7 :(

Updateowałem wersje do 3.0.7 i z przykrością stwierdzam, że nie ma graczy i jest bardzo mało serwerów. Wersja jest znacznie poprawiona kule dolatuja bez problemu, mniej lagów i lepsza optymalizacja. Mi gra chodzi 1.5 x szybciej niż wcześniej. Dodatkowo broń nie wchodzi w twarz, po przeladowaniu nie zostaje w pozycji safe, tylko czasem ciała się katapultują. Mimo to jak się domyślam większośc ludzi pozostaje przy wersji 3.0.6. Więc i serwerów i graczy jak na lekarstwo... Apeluje o update bo nie mam z kim grac

Z poważaniem Snow_Fox-[PL]-
Snow_Fox-[PL]- jest offline   Odpowiedz z Cytatem

  #ADS
Reklama
Circuit advertisement
 
 
 
Zarejestrowany: Always
Miasto: Advertising world
Wiek: 2010
Wiadomości: Many
 

Port Lotniczy Lublin

Reklama is online  
Stare 03-03-2010, 12:55   #2
Gwynbleidd.
Captain
 
Zarejestrowany: 15 May 2006
Miasto: Wałbrzych
Wiadomości: 266
Wyślij wiadomość przez AIM do Gwynbleidd.
Domyślnie

A tutaj nie mozna było ?

http://forum.americasarmy.pl/showthr...=17759&page=17

ew.

http://forum.americasarmy.pl/showthr...t=19569&page=5
__________________
AA2 player since 28 Februar 2004. [FORMOZA]WhiteWolf.
Gwynbleidd. jest offline   Odpowiedz z Cytatem
Stare 03-03-2010, 13:11   #3
Snow_Fox-[PL]-
 
Zarejestrowany: 03 Mar 2010
Wiadomości: 4
Domyślnie

Pytanie z wątkiem o serwery dałek pod zakładka serwer, a nie łatka 3.0.7 co może się niektórym wydawać dziwne, ale nic nie poradze. Na drugi raz tekst o ziemniakach załącze pod hasłem pizza
Snow_Fox-[PL]- jest offline   Odpowiedz z Cytatem
Stare 03-03-2010, 15:03   #4
bskk(pl)
First Lieutenant
 
Zarejestrowany: 25 Jun 2008
Wiadomości: 307
Domyślnie

Co rozumiesz przez mało serwerów np.200? Mnie osobiście wydaje się że jest sporo ludzi też nie brakuje
__________________
bskk(pl) jest offline   Odpowiedz z Cytatem
Stare 03-03-2010, 19:20   #5
Snow_Fox-[PL]-
 
Zarejestrowany: 03 Mar 2010
Wiadomości: 4
Domyślnie

Ja gralem dzisiaj i mialem 20 i ludzi 2;/
Snow_Fox-[PL]- jest offline   Odpowiedz z Cytatem
Stare 03-03-2010, 21:17   #6
bskk(pl)
First Lieutenant
 
Zarejestrowany: 25 Jun 2008
Wiadomości: 307
Domyślnie

A no to wiadomo już w czym problem Kolego zresetuj filtry w przeglądarce serwerów(multiplayer) i po kłopocie HOOAH!
__________________
bskk(pl) jest offline   Odpowiedz z Cytatem
Stare 03-03-2010, 23:10   #7
srk76
Lieutenant General
 
Zarejestrowany: 24 Jun 2009
Miasto: Dąbrowa Górnicza
Wiadomości: 538
Domyślnie

Ludzi to ostatnio jak mrówek biega i umiera na serwerach. 200 serwerów to prawdziwa liczba.
Mnóstwo świeżego mięska.

Zrób jak ci koledzy radzą i dołącz do leżących
__________________
srk76 jest offline   Odpowiedz z Cytatem
Stare 03-03-2010, 23:35   #8
Snow_Fox-[PL]-
 
Zarejestrowany: 03 Mar 2010
Wiadomości: 4
Domyślnie

hehe działa dzieki
Snow_Fox-[PL]- jest offline   Odpowiedz z Cytatem
Stare 03-04-2010, 18:59   #9
maziogi
Sergeant
 
Zarejestrowany: 20 Apr 2005
Wiadomości: 2
Wyślij wiadomość przez ICQ do maziogi Wyślij wiadomość przez MSN do maziogi
Domyślnie

ja też mam problemy z serwerami, nie wiem jak to naprawić?
maziogi jest offline   Odpowiedz z Cytatem
Stare 03-04-2010, 21:58   #10
bskk(pl)
First Lieutenant
 
Zarejestrowany: 25 Jun 2008
Wiadomości: 307
Domyślnie

A mianowicie? bo jeżeli ten sam co kolega poniżej to czytając znajdziesz odp.
__________________
bskk(pl) jest offline   Odpowiedz z Cytatem
Stare 03-05-2010, 03:04   #11
srk76
Lieutenant General
 
Zarejestrowany: 24 Jun 2009
Miasto: Dąbrowa Górnicza
Wiadomości: 538
Domyślnie

...a jak taki że w ogóle nie wyświetla Ci serwerów to zainstaluj grę ponownie od początku już w wersji 3.07.
__________________
srk76 jest offline   Odpowiedz z Cytatem
Stare 03-31-2010, 16:22   #12
pieczony
 
Zarejestrowany: 31 Mar 2010
Wiadomości: 1
Domyślnie

Witam na forum, i jak każdy nowy od razu pytanie, a właściwie podpięcie się pod pytanie powyżej:

Sciągnąłem wczoraj wszystko jak należy, zainstalowałem, zabawiam się w treningi,
ukończyłem, chciałem zagrać a tu lipa.

Naciskam multiplayer i nic, pokazuje 0 serwerów, niezależnie od ustawień filtra, po prostu zero.

Wersja gry - 3.07

Łącze - UPC 25 Mb, dzielę je z jedną osobą, ja odbieram przez wifi - W sieciowych MMO bez problemu, Quake Live również bez problemu dokąd PB się nie zepsuł

Sprzęt - porządny laptop, nie chcę mi się wypisywać specyfikacji, w każdym bądź razie wymagania spełnia w zupełności

Firewalle / AV - Norton internet security 2010 - AAgame dodane do zaufanej strefy, punkbuster tez, wyłączenie antywira zupełnie nic nie daje

Ma ktoś jakikolwiek pomysł dzięki któremu będę mógł pograć ? Będę bardzo mocno wdzięczny.

Z góry dzięki.
pieczony jest offline   Odpowiedz z Cytatem
Stare 03-31-2010, 16:32   #13
Gwynbleidd.
Captain
 
Zarejestrowany: 15 May 2006
Miasto: Wałbrzych
Wiadomości: 266
Wyślij wiadomość przez AIM do Gwynbleidd.
Domyślnie

Podpinasz się, a czytasz może co pisze pod postem do którego się dopinasz ?
To, że jesteś nowy nie zwalnia Cię od obowiązku czytania tego co napisali inni na dany temat (który bezpośrednio Cię interesuje).
Przeinstaluj grę.
__________________
AA2 player since 28 Februar 2004. [FORMOZA]WhiteWolf.
Gwynbleidd. jest offline   Odpowiedz z Cytatem
Stare 04-06-2010, 18:35   #14
[ROGUE] DeVrO
Sergeant First Class
 
Zarejestrowany: 02 Jan 2004
Miasto: Warszawa
Wiadomości: 6
Wyślij wiadomość przez AIM do [ROGUE] DeVrO
Domyślnie

Cytat:
Napisał pieczony Zobacz Wiadomość
Sciągnąłem wczoraj wszystko jak należy, zainstalowałem, zabawiam się w treningi,
ukończyłem, chciałem zagrać a tu lipa.
Naciskam multiplayer i nic, pokazuje 0 serwerów, niezależnie od ustawień filtra, po prostu zero.
Wersja gry - 3.07

Witam,
Ja dokładnie jak kolega mam sytuację, Gra instalowana na czysto od razu w wersji 3.0.7, pobrana Deployem, wszystko niby o.k., ale nie listuje serwerów online, "0" i nic, nainstalowałem grę jeszcze raz i nic, odinstalowałem i zainstalowałem jeszcze raz i nic, odinstalowałem grę, deploya i pokasowałem folderki poinstalacyjne, przeczyściłem rejestry, pobrałem na nowo deploya z oficjalnej strony, i od nowa grę, zainstalowałem krok po kroku z poradnika z naszej strony i dalej to samo,

Normalnie z domu łączę się po aster przez router Linksys WRT54GL, zrobiłem poprawny port forwarding w/g danych:
Deploy Client: 80, 8080, 7305
Authentication: 8338
Attribute Tracking System: 3030
Statistics Tracking System: 5050, 5051
MBS: 3040
MBS-Browser: 39300:39320
Game Server: 8777

na laptopie całkowicie wyłączyłem ESETa avira i zaporę i po restarcie routera i lapsa sprawdziłem czy parametry i ustawienia zachowane i po odpaleniu gry deployem nadal nie listuje serwerów jest tylko radosne "0".
Gra działa ok, szkolenia poszły na ekspercie, achiwement za old gamera w AAO się podłaczył, profil i wojak ładuje się bez kłopotu nawet przy włączonej zaporze, a serwerki nie...
Myślę, że kolejna instalacja lub reinstalacja gry nie pomoże bo robiłem to już 3 razy w różnych kombinacjach, i powoli zaczynają mi się już kończyć pomysły...

PS dodam, że sprawdziłem to jeszcze z pracy, łącząc się poprzez telefon z włączonym iPlusem na karcie, ESET wyłączony routera i innych zabezpieczeń brak, konto zapina wojaka znajduje i updatuje poprawnie ze wszystkimi ustawieniami, a serwerów nie...

to moim zdaniem potwierdza, że ani router ani ESET nie blokuje tego, może sam system? ale jak? zapora windowsa wyłączona (bo mam ESETa normalnie włączonego) ESET też na czas AA3 wyłączony całkowicie...


komp to:
Dell Precision IDC 2.4 GHz, 8GB Ram, WUXGA(1920x1200) na Quadro Fx 1600M (256MBR), Sys Win7 Ult. 64bit, ESET Smart Security 4.
nie mam virów ani innych śmieci, system legalny, czysty i zadbany, instalowany ok 2 tyg. temu.
__________________
DeVrO
[ROGUE] DeVrO jest offline   Odpowiedz z Cytatem
Stare 04-06-2010, 19:26   #15
Louis
General
 
Zarejestrowany: 20 Feb 2008
Miasto: Gliwice
Wiadomości: 2023
Wyślij wiadomość przez AIM do Louis wyślij wiadomość poprzez Skype do
Domyślnie

a) spróbuj zresetować filtry w zakładce MULTIPLAYER,
b) zainstaluj grę poprzez STEAM.
__________________

Louis jest offline   Odpowiedz z Cytatem
Stare 04-09-2010, 15:26   #16
DamiaoPL
 
Zarejestrowany: 09 Apr 2010
Wiadomości: 3
Domyślnie

Witam. Dokładnie mam ten sam problem, ściągnąłem dzisiaj tą najnowszą wersje przez deploya. Przeszedłem podstawowe treningi, chodzę w tryb multiplayer i lista serwerów wynosi "0". Czyli proponujecie, abym wszystkie czynności powtórzył jeszcze raz ?
DamiaoPL jest offline   Odpowiedz z Cytatem
Stare 04-09-2010, 16:01   #17
Louis
General
 
Zarejestrowany: 20 Feb 2008
Miasto: Gliwice
Wiadomości: 2023
Wyślij wiadomość przez AIM do Louis wyślij wiadomość poprzez Skype do
Domyślnie

Najkorzystniej zainstalować grę poprzez STEAM
__________________

Louis jest offline   Odpowiedz z Cytatem
Stare 04-09-2010, 21:01   #18
DamiaoPL
 
Zarejestrowany: 09 Apr 2010
Wiadomości: 3
Domyślnie

Sorry, że trochę odejdę od tematu. Za steam w jakiś sposób płaci się, jeśli tak, to jak ?
DamiaoPL jest offline   Odpowiedz z Cytatem
Stare 04-09-2010, 21:41   #19
RudY+-
General
 
Zarejestrowany: 13 Dec 2005
Miasto: Brwinów
Wiadomości: 2028
Wyślij wiadomość przez ICQ do RudY+- Wyślij wiadomość przez AIM do RudY+- wyślij wiadomość poprzez Skype do
Domyślnie

jest darmowy, większość gier jest płatna(np kartą kredytową), ale AA 3.0 jest akurat darmowe, tak samo jak chociażby trackmania
__________________
http://rudykr.wordpress.com/
Cytat:
"For a ballanced life, you need a dog to adore you, and a cat to ignore you"
RudY+- jest offline   Odpowiedz z Cytatem
Stare 04-10-2010, 17:23   #20
DamiaoPL
 
Zarejestrowany: 09 Apr 2010
Wiadomości: 3
Domyślnie

Dzięki Już wszystko chodzi jak należy
DamiaoPL jest offline   Odpowiedz z Cytatem
Stare 04-11-2010, 21:12   #21
chinek
Command Sergeant Major (CSM)
 
Zarejestrowany: 14 Jul 2003
Wiadomości: 23
Domyślnie

==>>[ROGUE] DeVrO

Witam.
Spróbuj w pliku ......\Americas Army 3\AA3Game\Config\AA3MBS.ini zmienić na wartość True.
[AA3Baseline.AA_MainUI_Deployment_BaseBrowser_GfxMo vie]
bIgnoreBuildNumber=True
chinek jest offline   Odpowiedz z Cytatem
Odpowiedz

Bookmarks


Użytkownicy aktualnie czytający ten wątek: 1 (0 użytkownik i 1 gości)
 
Narzędzia wątku

Zasady Pisania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest wyłączony

Skocz do forum


Czasy w strefie GMT. Teraz jest 14:17.
who's online
Copyright ©2002 - 2010 AmericasArmy.pl